구글, 일부 리눅스 웹브라우저를 차단

구글은 이제 일부 리눅스 환경의 웹브라우저들을 차단합니다

일단 이 조치는 광고 및 추적과는 관련없다고 합니다

구글은 이제 Konqueror, Falkon, Qutebrowser라는 유명한 리눅스 브라우저가 안전하지 않을 수 있기 때문에 구글 서비스에 로그인하는 것을 금지합니다

Bleeping Computer에 따르면 Konqueror 또는 Falkon을 사용하여 Google 서비스에 로그인할수가 없었다고 합니다.

Google은 “다른 브라우저를 사용해보십시오. 이미 지원되는 브라우저를 사용중인 경우 화면을 새로 고침하고 다시 로그인을 시도 할 수 있습니다”라고 말합니다.

제공된 Google 지원 문서에 따르면 다음과 같은 이유로 브라우저에서 로그인이 차단 될 수 있습니다.

JavaScript를 지원하지 않거나 Javascript를 해제

비보안 또는 지원되지 않는 확장이 추가

자동화 테스트 프레임 워크가 사용중.

다른 응용 프로그램에 포함되어 있음

https://www.fudzilla.com/news/49978-google-now-bans-some-linux-web-browsers?cid=dlvr.it

댓글 남기기

이 사이트는 스팸을 줄이는 아키스밋을 사용합니다. 댓글이 어떻게 처리되는지 알아보십시오.

%d 블로거가 이것을 좋아합니다: