루머)미래의 안드로이드. API 17 미만의 앱들은 사용불가능 할수도

미래의 안드로이드가 지정한 API 레벨 미만의 앱들이 사용 불가능하게 될 수도 있을 것으로 보입니다.

이는 안드로이드 P 개발자 미리보기에서 나오는 경고창으로 추측한 것으로.,

“이 앱은 이전 버전의 Android 용으로 제작되었으므로 제대로 작동하지 않을 수 있습니다. 업데이트를 확인하거나 개발자에게 문의하십시오.”

최소한의 API 레벨은 Android API 17(안드로이드 4.2 젤리빈)입니다.

이러한 조치는 이미 애플은 시행중에 있으며,

경고문만 나올지, 아예 차단할지는 미지수입니다.

https://www.gsmarena.com/older_android_apps_may_stop_working_after_android_p-news-30149.php

댓글 남기기

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d 블로거가 이것을 좋아합니다: